WinToFlash [The Bootable USB Creator]

Novicorp WinToFlash Forum

View unanswered posts | View active topics It is currently 18 Nov 2018, 21:41



 Post a reply 
Username:
Subject:
Message body:
Enter your message here, it may contain no more than 60000 characters. 

Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
Font size:
Tip: Styles can be applied quickly to selected text.  Font colour
Options:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Disable BBCode
Disable smilies
Do not automatically parse URLs
Anti-spam
Anti-spam:
Complete the task
   

 Topic review - Trouble installing WinXP SP3 
Author Message

Reply with quote Post Posted: 02 Oct 2009, 19:12
Re: Trouble installing WinXP SP3
Go to the line setup is talk about and delete double double quotes!

Reply with quote Post Posted: 02 Oct 2009, 16:05
Re: Trouble installing WinXP SP3
Code:
; SetupMgrTag

[Data]
Autopartition=0
MsDosInitiated=0
UnattendedInstall=Yes

[GuiUnattended]
AdminPassword="*"
OEMSkipRegional=1
TimeZone=020
OemSkipWelcome=1

[UserData]
ProductKey=(removed)
ComputerName=ANONYMOUS
FullName="Bugs Bunny"
OrgName="Warner Brothers Movie World"

[RegionalSettings]
LanguageGroup = "1","2","3","4","5","6","7","8","9","10","11","12","13","14","15","16","17"
SystemLocale=0409
UserLocale=0409
UserLocale_DefaultUser=0409
InputLocale="0409:00020409","0409:00020409"
InputLocale_DefaultUser=0409:00000409

[Networking]
InstallDefaultComponents=Yes

[Identification]
JoinWorkgroup="WORKGROUP"

[GuiRunOnce]
Command0="%SystemRoot%\System32\nLite.cmd"


Was getting the same bug, this is the original winnt.sif.

Reply with quote Post Posted: 30 Sep 2009, 09:53
Re: Trouble installing WinXP SP3
256 is too small for this operation. You need 1024+ USB pen.

Reply with quote Post Posted: 30 Sep 2009, 07:28
Re: Trouble installing WinXP SP3
aayjay, i have winxp sp2 installed in my system. how to go about transfereing it into my usb drive which is 256 mb. could you list out broadly the steps to be taken.

Reply with quote Post Posted: 27 Sep 2009, 19:30
Re: Trouble installing WinXP SP3
May we have original winnt.sif for debugging? (From your CD). It's in \I386 folder.

Reply with quote Post Posted: 27 Sep 2009, 19:22
Re: Trouble installing WinXP SP3
Works like a dream now! :D

Thanks a lot for the speedy response!

Reply with quote Post Posted: 27 Sep 2009, 19:10
Re: Trouble installing WinXP SP3
Thank You.

Will be back in a while to tell if it works!

Reply with quote Post Posted: 27 Sep 2009, 19:06
Re: Trouble installing WinXP SP3
At lines 29 and 31 delete extra double quotes at the end manually. They must be:

Code:
InputLocale = "0409:00020409","0409:00020409"
LanguageGroup = "1","2","3","4","5","6","7","8","9","10","11","12","13","14","15","16","17"


This is bug in WinToFlash 0.4.0021. We will fix this in next release.

Reply with quote Post Posted: 27 Sep 2009, 18:31
Re: Trouble installing WinXP SP3
Code:
[Data]
    msdosinitiated = "1"
    UnattendedInstall = "Yes"
    Autopartition = "0"
    floppyless = "1"

[GuiRunOnce]
    Command0 = "%SystemRoot%\System32\nLite.cmd"
    "SSA /GenerateBootINI"
    "SSA /UnrenameFolders"
    "SSA /PendingDelete"

[GuiUnattended]
    TimeZone = "020"
    OemSkipWelcome = "1"
    AdminPassword = "*"
    OEMSkipRegional = "1"

[Identification]
    JoinWorkgroup = "WORKGROUP"

[Networking]
    InstallDefaultComponents = "Yes"

[RegionalSettings]
    SystemLocale = "0409"
    UserLocale = "0409"
    UserLocale_DefaultUser = "0409"
    InputLocale = "0409:00020409","0409:00020409""
    InputLocale_DefaultUser = "0409:00000409"
    LanguageGroup = "1","2","3","4","5","6","7","8","9","10","11","12","13","14","15","16","17""

[SetupParams]
    UserExecute = "SSA /RenameFolders"

[UserData]
    FullName = "Bugs Bunny"
    OrgName = "Warner Brothers Movie World"
    ProductKey = "REMOVED BY MODERATOR"
    ComputerName = "ANONYMOUS"

Reply with quote Post Posted: 27 Sep 2009, 18:29
Re: Trouble installing WinXP SP3
Please, share this file with us.

Reply with quote Post Posted: 27 Sep 2009, 18:21
Trouble installing WinXP SP3
I am using an HP 6000 series laptop and want to load WinXP SP3 on it.
i created a bootable installer USB using Wintoflash by mounting an iso-image in a virtual drive using magic disk.
the drive is recognised by my BIOS and i see 2 options- 1) GUI based 2) text based

on selecting the GUI (1st) option nothing happens and i get a blank (black) screen. the HDD and USB lights do not blink either.

on selecting the text based (2nd) option i get a message saying-

Line 29 of the INF file \$WIN_NT$.~BT\winnt.sif is invalid
Setup cannot continue. Press any key to exit.


Please help me get around this problem.