WinToFlash [The Bootable USB Creator]

Novicorp WinToFlash Forum

View unanswered posts | View active topics It is currently 17 Oct 2018, 00:03



Reply to topic  [ 11 posts ] 
 Trouble installing WinXP SP3 
Author Message

Joined: 27 Sep 2009, 18:12
Posts: 4
Reply with quote
Post Trouble installing WinXP SP3
I am using an HP 6000 series laptop and want to load WinXP SP3 on it.
i created a bootable installer USB using Wintoflash by mounting an iso-image in a virtual drive using magic disk.
the drive is recognised by my BIOS and i see 2 options- 1) GUI based 2) text based

on selecting the GUI (1st) option nothing happens and i get a blank (black) screen. the HDD and USB lights do not blink either.

on selecting the text based (2nd) option i get a message saying-

Line 29 of the INF file \$WIN_NT$.~BT\winnt.sif is invalid
Setup cannot continue. Press any key to exit.


Please help me get around this problem.





27 Sep 2009, 18:21
Report this post
Profile
Support team
User avatar

Joined: 04 Jul 2009, 11:00
Posts: 1422
Reply with quote
Post Re: Trouble installing WinXP SP3
Please, share this file with us.


27 Sep 2009, 18:29
Report this post
Profile WWW

Joined: 27 Sep 2009, 18:12
Posts: 4
Reply with quote
Post Re: Trouble installing WinXP SP3
Code:
[Data]
    msdosinitiated = "1"
    UnattendedInstall = "Yes"
    Autopartition = "0"
    floppyless = "1"

[GuiRunOnce]
    Command0 = "%SystemRoot%\System32\nLite.cmd"
    "SSA /GenerateBootINI"
    "SSA /UnrenameFolders"
    "SSA /PendingDelete"

[GuiUnattended]
    TimeZone = "020"
    OemSkipWelcome = "1"
    AdminPassword = "*"
    OEMSkipRegional = "1"

[Identification]
    JoinWorkgroup = "WORKGROUP"

[Networking]
    InstallDefaultComponents = "Yes"

[RegionalSettings]
    SystemLocale = "0409"
    UserLocale = "0409"
    UserLocale_DefaultUser = "0409"
    InputLocale = "0409:00020409","0409:00020409""
    InputLocale_DefaultUser = "0409:00000409"
    LanguageGroup = "1","2","3","4","5","6","7","8","9","10","11","12","13","14","15","16","17""

[SetupParams]
    UserExecute = "SSA /RenameFolders"

[UserData]
    FullName = "Bugs Bunny"
    OrgName = "Warner Brothers Movie World"
    ProductKey = "REMOVED BY MODERATOR"
    ComputerName = "ANONYMOUS"


27 Sep 2009, 18:31
Report this post
Profile
Support team
User avatar

Joined: 04 Jul 2009, 11:00
Posts: 1422
Reply with quote
Post Re: Trouble installing WinXP SP3
At lines 29 and 31 delete extra double quotes at the end manually. They must be:

Code:
InputLocale = "0409:00020409","0409:00020409"
LanguageGroup = "1","2","3","4","5","6","7","8","9","10","11","12","13","14","15","16","17"


This is bug in WinToFlash 0.4.0021. We will fix this in next release.


27 Sep 2009, 19:06
Report this post
Profile WWW

Joined: 27 Sep 2009, 18:12
Posts: 4
Reply with quote
Post Re: Trouble installing WinXP SP3
Thank You.

Will be back in a while to tell if it works!


27 Sep 2009, 19:10
Report this post
Profile

Joined: 27 Sep 2009, 18:12
Posts: 4
Reply with quote
Post Re: Trouble installing WinXP SP3
Works like a dream now! :D

Thanks a lot for the speedy response!


27 Sep 2009, 19:22
Report this post
Profile
Support team
User avatar

Joined: 04 Jul 2009, 11:00
Posts: 1422
Reply with quote
Post Re: Trouble installing WinXP SP3
May we have original winnt.sif for debugging? (From your CD). It's in \I386 folder.


27 Sep 2009, 19:30
Report this post
Profile WWW

Joined: 30 Sep 2009, 07:26
Posts: 1
Reply with quote
Post Re: Trouble installing WinXP SP3
aayjay, i have winxp sp2 installed in my system. how to go about transfereing it into my usb drive which is 256 mb. could you list out broadly the steps to be taken.


30 Sep 2009, 07:28
Report this post
Profile
Support team
User avatar

Joined: 04 Jul 2009, 11:00
Posts: 1422
Reply with quote
Post Re: Trouble installing WinXP SP3
256 is too small for this operation. You need 1024+ USB pen.


30 Sep 2009, 09:53
Report this post
Profile WWW

Joined: 02 Oct 2009, 16:01
Posts: 1
Reply with quote
Post Re: Trouble installing WinXP SP3
Code:
; SetupMgrTag

[Data]
Autopartition=0
MsDosInitiated=0
UnattendedInstall=Yes

[GuiUnattended]
AdminPassword="*"
OEMSkipRegional=1
TimeZone=020
OemSkipWelcome=1

[UserData]
ProductKey=(removed)
ComputerName=ANONYMOUS
FullName="Bugs Bunny"
OrgName="Warner Brothers Movie World"

[RegionalSettings]
LanguageGroup = "1","2","3","4","5","6","7","8","9","10","11","12","13","14","15","16","17"
SystemLocale=0409
UserLocale=0409
UserLocale_DefaultUser=0409
InputLocale="0409:00020409","0409:00020409"
InputLocale_DefaultUser=0409:00000409

[Networking]
InstallDefaultComponents=Yes

[Identification]
JoinWorkgroup="WORKGROUP"

[GuiRunOnce]
Command0="%SystemRoot%\System32\nLite.cmd"


Was getting the same bug, this is the original winnt.sif.


02 Oct 2009, 16:05
Report this post
Profile

Joined: 21 Sep 2009, 07:09
Posts: 40
Reply with quote
Post Re: Trouble installing WinXP SP3
Go to the line setup is talk about and delete double double quotes!


02 Oct 2009, 19:12
Report this post
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

cron