WinToFlash [The Bootable USB Creator]

Novicorp WinToFlash Forum

View unanswered posts | View active topics It is currently 27 Apr 2018, 01:06

Reply to topic  [ 3 posts ] 
 MegaATA.sys (Windoxs XP Black) 
Author Message
Reply with quote
Post MegaATA.sys (Windoxs XP Black)
I recently got an old PC from a friend after my own PC passed away. Long story short, it has Ubuntu 14.04 on it and well, it needed to go, so following my friends instructions, I got a Windows XP Black ISO and after many a fruitless attempts using software native to Ubuntu, he recommended WinToFlash.

Which it turns out doesn't work flawlessly in Ubuntu, so I had to borrow a PC from another friend to use Windows.

The first friend also claimed WinToFlash would work 100% of the time, so naturally when I first ran into this little message;

MegaATA.sys: Copy the file stopped due to error #0 (Action complete)

I ignored it entirely, of course in hindsight that might have been a bit stupid, because when I tried to install Windows from the flash I got this message:

The file MegaATA.sys could not be found.

When I looked "MegaATA.sys" up, Google brought me nothing but unrelated stuff.

Now having relied on my friend this long, I turned to him for help and he said that he had never seen that before, but changing the HDD might help it.

Which worries me a bit, mostly because I'm relying on the 2nd friend's PC to create the bootable USB (or "flashdrive" if you're a sickler for terminology), so naturally I can't just start messing with his hardware.
But on the other hand, on my own PC I can do as I please.

But of course there could also be several other issues:

1. As mentioned, the ISO I got is of Windows XP Black, I have no experience with that but my impression (passed onto me from my friend) is that it is a version of Windows XP continously developed by enthusiasts and not an official release, therefore I'm not sure how well it works, although my friend recommended it over Windows 7, which I also have an ISO for, just in case.

2. The USB I'm using is only ~2 GB, I presumed this would be large enough, but it could also be the issue. If I do need a bigger USB, I have one available that is ~8 GB. Otherwise I live a few minutes walk from a shop that sells 16 GB USBs at somewhat fair prices.

One of those could also be the issue, but either way I would like to hear the WinToFlash support's thoughts and suggested solutions on this.

Google brought me nothing but unrelated stuff.

Thanks in advance for the help, if there is any information you need that might help, let me know and I'll do my best.

P.S and off-topic:
1. Thanks for not having any registration. I hate signing up for a tech-support forum, only to post in one thread and then drop off the face of the forum once my problem is solved.
2. There is no spellchecker on this PC, so if I've made any spelling mistakes or otherwise butchered the English language, I'm sorry.
3. "Google brought me nothing but unrelated stuff". That is the third time I've said it, I've had (free) tech-supporters telling me to go Google something just because I failed to mention that I had already done so.

05 Aug 2015, 22:55
Report this post
Support team
User avatar

Joined: 04 Jul 2009, 11:00
Posts: 1422
Reply with quote
Post Re: MegaATA.sys (Windoxs XP Black)

Thank you for feedback. will check this problem out. But we need a download link for this Windows XP Black.

09 Aug 2015, 16:58
Report this post
Profile WWW
Support team
User avatar

Joined: 04 Jul 2009, 11:00
Posts: 1422
Reply with quote
Post Re: MegaATA.sys (Windoxs XP Black)
we tested WinToFlash 1.1.0000 with Windows XP Professional SP3 x86 - Black Edition 2015.7.18 - MD5; 68d65715f212d8bfaf8933994c61d846.iso and found no problems:
Info   08/09/2015   20:08:36   TransferProfileXP   22   Collecting parameters
Error   08/09/2015   20:08:38   Windows EULA   33   Cannot find Windows EULA
Info   08/09/2015   20:09:43   TransferProfileXP   15   Formatting the drive
Info   08/09/2015   20:09:44   TransferProfileXP   18   Creating a folders structure
Info   08/09/2015   20:09:46   TransferProfileXP   20   Copying files
Info   08/09/2015   20:21:04   TransferProfileXP   108   Boot loader
Info   08/09/2015   20:21:09   Loader   44   Modified boot files saved at H:\$WIN_NT$.~BT\BOOTSECT.DAT
Info   08/09/2015   20:21:10   TransferProfileXP   115   File H:\boot.ini saved
Info   08/09/2015   20:21:10   TransferProfileXP   116   Adding setup custom drive name support
Info   08/09/2015   20:21:11   Setup drive name support   120   File H:\$WIN_NT$.~BT\migrate.inf saved
Info   08/09/2015   20:21:11   TransferProfileXP   121   Creating answers file
Info   08/09/2015   20:21:11   The answer file   122   File H:\$WIN_NT$.~BT\winnt.sif saved
Info   08/09/2015   20:21:11   TransferProfileXP   126   Adding setup support files
Info   08/09/2015   20:21:11   TXTSETUP.SIF   127   File H:\TXTSETUP.SIF saved
Info   08/09/2015   20:21:11   TransferProfileXP   24   Performing cleanup
Info   08/09/2015   20:21:11   TransferProfileXP   2   Completed

maybe, it was a bug in older version of XP Black.

09 Aug 2015, 17:22
Report this post
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 6 guests

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum