WinToFlash [The Bootable USB Creator]

Novicorp WinToFlash Forum

View unanswered posts | View active topics It is currently 24 Oct 2017, 03:51



Reply to topic  [ 2 posts ] 
 Windows 10 problems when using multiboot 
Author Message

Joined: 01 Jan 2016, 13:07
Posts: 2
Reply with quote
Post Windows 10 problems when using multiboot
Hello everyone, I'm creating a Windows 7 Pro 32 & 64 bits and Windows 10 Update 1 (1151) 32 & 64 bits multiboot USB, using legit ISOs.

Any of the Windows 7 versions installs fine.

But when I try to install Windows 10, at the very start it keeps telling me it cannot find certain drivers and does not detect any hard disk.

However, if I create a USB drive with any of the Windows 10 ISOs (no multiboot), it installs ok, so, theres' something that WinFlash is not doing correctly.

Any ideas?
Regards





01 Jan 2016, 13:14
Report this post
Profile

Joined: 01 Jan 2016, 13:07
Posts: 2
Reply with quote
Post UPDATE> Windows 10 problems when using multiboot
Hello everyone, I'd found one more things:

If I try to install Windows 7 Pro over a previous Windows 7 installation, I got the same error message about missing drivers that I got with Windows 10 Update 1. If I delete the disk volumes and partitions, installing Windows 7 Pro from the multiboot usb drive works again, and I can even install Windows 10 Update 1.

So the problem it's not exclusive of Windows 10, it seems to happen when I try to install Windows from a MultiBoot USB drive, over a previous Windows installation in the HDD.

Regards,


04 Jan 2016, 13:23
Report this post
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum