WinToFlash [The Bootable USB Creator]

Novicorp WinToFlash Forum

View unanswered posts | View active topics It is currently 20 Jan 2019, 20:13

Reply to topic  [ 1 post ] 
 WinXP installing from USB is SLOOOWWW???? 
Author Message

Joined: 30 Jul 2010, 20:49
Posts: 1
Reply with quote
Post WinXP installing from USB is SLOOOWWW????
I have finally been able to put my Windows install disks onto a USB thanks to WinToFlash, however I've run into a small issue. After extracting WinXP Pro OEM onto a flash drive, I booted from it and started the install process to verify everything was functional. I started the install using vmware, but it was EXTREMLEY slow when it got to the point of copying files to the HDD. I then stopped the process and used a spare laptop I had to run the install on, I encountered the same problem.....and just to let you know how slow it is...... It sat there for about ten minutes before it got to 1%, and maybe another 7min went by before it got to 2%. I put in my original CD and it flew through the install compared to the USB stick, so I am a bit puzzled by this. Just so everyone knows I tried a couple different USB sticks and had the same problem with each, I am using multiple Sandisk Cruzers 16gb & 32gb.

I will say I have gotten the Win 7 RTM 11 in 1 successfully installed onto a flash drive and it works goes through the install super fast! However, I did not get the same success from the Windows Vista RTM disk, I recieved an error about the source files because it has two seperate folders under the sources folder..... sources\x86 and sources\x64. I tried manually pointing the source files directory to sources\x86 and at first all looked promising, but when It finished copying the files I tried booting from the USB and it started loading the files like normal, but then I got a popup that said...
Windows PE cannot start because the actual SYSTEMROOT directory (X:\windows) is different from the configured one (X:\$Windows.~BT\Windows). This can be configured with the peimg/targetpath command. Please consult the documentation for more details.

Press the OK button or close this message to reboot.

I didn't choose the WinPE option when I transfered the files to my USB so I dont know what the deal is here???? Any ideas on my issues????

30 Jul 2010, 21:38
Report this post
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Google [Bot] and 17 guests

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum