WinToFlash [The Bootable USB Creator]

Novicorp WinToFlash Forum

View unanswered posts | View active topics It is currently 25 Nov 2017, 04:01



Reply to topic  [ 7 posts ] 
 So, I should just stick with Version 6.0.0011? 
Author Message
Reply with quote
Post So, I should just stick with Version 6.0.0011?
I have to say, WinToFlash is a pretty useful tool - it's been handy and I appreciate that. I don't really mind ads during the install process.

But, the Suggestor tool you bundle? Uh, guys... you're now in "Evil Developer Land". Your program is now a haven for malware and crap that takes advantage of users. I'm stick with Version 6.0.0011, when I had all the support I need and NONE of this crap adware and malware bundled stuff.

Really - what was the company thinking? I'm guessing pure naked greed, but I'm honestly a little curious. Beware to anybody who looks at this forum before downloading the program - LOOK ELSEWHERE. You can (theoretically) avoid the crap-ware by being very careful about what you click, but it's still risky. Novicorp is dead.





31 Aug 2012, 16:33
Report this post

Joined: 19 Feb 2012, 14:17
Posts: 6
Reply with quote
Post Re: So, I should just stick with Version 6.0.0011?
Hi, OldUser!

I (and I'm sure many others) appreciate your information. I will stick to v6.0.0011.

Carlos Albert
D-Mak


14 Sep 2012, 07:55
Report this post
Profile

Joined: 08 Feb 2013, 19:33
Posts: 1
Reply with quote
Post Re: So, I should just stick with Version 6.0.0011?
I just noticed this post good information to know. I'll stick to version 6.0.0011. I noticed in the change logs that Windows 7 Sp1 isn't offically support until version 0.7.0005. Not being offically supported does it still work with 6.0.0011.??


08 Feb 2013, 19:37
Report this post
Profile
Reply with quote
Post Re: So, I should just stick with Version 6.0.0011?
I've tried to unpick everything that installer use
it also in the non install pack

lucky that I'm still using deepfreeze on my old system, so it's not affecting it.

even when you didn't pick anything those malware is still trying to force you to use myadressbar or something like that on every internet browser you have in the system.


13 Feb 2013, 16:55
Report this post

Joined: 02 Apr 2015, 08:59
Posts: 1
Reply with quote
Post Re: So, I should just stick with Version 6.0.0011?
still using deepfreeze on my old system, so it's not affecting it.


02 Apr 2015, 09:16
Report this post
Profile

Joined: 30 Mar 2016, 05:39
Posts: 1
Reply with quote
Post Re: So, I should just stick with Version 6.0.0011?
:D


30 Mar 2016, 05:40
Report this post
Profile

Joined: 02 Jul 2017, 18:09
Posts: 1
Location: California, United States
Reply with quote
Post Re: So, I should just stick with Version 6.0.0011?
Did you tried another version or not?


02 Jul 2017, 18:12
Report this post
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum